Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

NX10.0.2 Postbuilder error on closing?

Hello All,

 

Just wanted to see if anyone else has seen this problem, when closing a post down I get this error

It seems to save everything alright but I have never seen this before when we have used previous releases.

 

Wanted to check here to see if anyone else has seen this incase i have missed something otherwise I will raise a call with GTAC. 

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2
6 REPLIES

Re: NX10.0.2 Postbuilder error on closing?

You have to replace folder msgs the same picture . Can you give you email ? i'll sent you this file.

Re: NX10.0.2 Postbuilder error on closing?

Note this is new in 10.0.2 (the 10.0.0 ZIP with messages - PB10.0_SFB_08Dec2014_msgs.7z - doesn't fix it)

Development is aware & supposedly working on a fix (my PR is 7463854)

 

Note there is another fix you may also want to check out - PBv10-SFB-NX-9192.7z

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: NX10.0.2 Postbuilder error on closing?

Hi,

I had that problem when we had NX10.0.0 this is not the same as I have that file.
Thank you for the response though.
Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2

Re: NX10.0.2 Postbuilder error on closing?

Hi Ken,

 

Thank you for the information I have raised a call with GTAC as I had another issue with Postbuilder in NX10.0.2 after I asked this question.

 

I will take a look at the call you highlighted and ask to be added to the relevant calls and hopefully we can get sorted asap!

 

I am currently having issues viewing the product information to due to firewall issues.

 

Many thanks for the information Ken and have a good day.

 

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2

Re: NX10.0.2 Postbuilder error on closing?

Hi Ken,

I have been added to your call number, hopefully this can be sorted quickly.

 

Thank you for the information.

 

 

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2
Solution
Solution
Accepted by topic author CAM_Jockey
‎08-26-2015 04:32 AM

Re: NX10.0.2 Postbuilder error on closing?

FYI this problem is fixed in 10.0.3 and 10.0.2 MP2.

I expect there will also be an SFB with a downloadable fix.

Mark Rief
Retired Siemens

Learn online





Solution Information