cancel
Showing results for 
Search instead for 
Did you mean: 

NX10 run slow

Solution Partner Builder Solution Partner Builder
Solution Partner Builder
Dear all
I am using NX10.0.3 mp9 . I am using NX is good . But yesterday I use NX it very slow. How to solve it ?

Thank you
3 REPLIES

Re: NX10 run slow

We really need more information to guess at the issue.

  • What exactly is slow?
  • Is this only in CAM?
  • Did you change anything on your system? (upgrade, install)
  • Is it will all parts?
  • If you reboot, is it any faster?
Mark Rief
Retired Siemens

Re: NX10 run slow

Valued Contributor
Valued Contributor

I noticed NX10 is considerably slower than NX9...same ops. NX9 vs. NX10....jumping within ops gui, ipw related functionalities  gen-regen toolpaths, selecting features...etc.

I am waiting for NX10 MP13 to see if it fixes this issue along with many others...

 

 

Kal.

NX 9.0.3.4 MP12
PB 9.0.3.2
Vericut7.3.4

Testing NX 11.0.2.7 MP3

Re: NX10 run slow

Esteemed Contributor
Esteemed Contributor

Have you reported these issues? If not there will be no fixes.

For generating and re-generating tool paths, have you enabled intelligent re-generation of tool paths, so that non-cutting moves are not re-generated if they didn't change?

Number 5 needs more input Robot wink

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX12.0

How to Get the Most from Your Signature in the Community

Learn online





Solution Information