Cancel
Showing results for 
Search instead for 
Did you mean: 

NX11.02 TURNING ISSUES

Pioneer
Pioneer

Very keen to keep up with nx release wise (currently 11.01mp4) we want to move to 11.02-mp4 however there are turning issues again with groove trackingpoint and 3d ipw, as i say again...

the ipw enhacements look good else where ie one workpiece for turning and milling allowing ipw graphics to run no matter what scenrio.

But now simulation will not let you start any where apart from at the begining of pgm in turning ----error with ipw module!!!!!!!!!!

All of the above ran fine in 11.01mp4

IPW and grooving tool issues for years now--REALLY.

Reinstall-again.

toolmaker, Senior CAM engineer
5 REPLIES

Re: NX11.02 TURNING ISSUES

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

We also believe, that we did a step ahead with the IPW in NX 11.0.2. It is disappointing to learn that there are scenarios where it got worse and we are eager to fix them. To support this, can you please file a PR with GTAC an provide an example file so that we can investigate and work on a solutions

NX CAM Product Manager

Re: NX11.02 TURNING ISSUES

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

(not so quick) way to save doing re-installs...

 

Before installing (in your case) MP4

Copy the install folder in Windows

E.g. copy "C:\Program Files\Siemens\NX 11.0" to "C:\Program Files\Siemens\NX 11.01"

Then install the MP

If you need to "revert", simply...

Rename "C:\Program Files\Siemens\NX 11.0" to "C:\Program Files\Siemens\NX 11.0.1MP4"

and

rename "C:\Program Files\Siemens\NX 11.0.1" to "C:\Program Files\Siemens\NX 11.0"

 

Once the initial copy is done, the above takes longer to describe than do.

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: NX11.02 TURNING ISSUES

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Claus -

The problem with turning groove tools with multiple tracking points has been a recurring nightmare over the years.

Fixed. then broken. then fixed. then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.then broken again. then fixed again.

 

I hope you get the idea.

It is VERY FRUSTRATING to deal with this issue OVER AND OVER.

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: NX11.02 TURNING ISSUES

Pioneer
Pioneer
Thanks Ken, sounds like we have the same issues,such a shame for a good package to be let down by simple turnong procedures....

At least Im not on my own here but yes so frustrating especially when it only takes a few minutes to see its broken since last release????????????????????
toolmaker, Senior CAM engineer

Re: NX11.02 TURNING ISSUES

Creator
Creator

Hello everybody!

 

I have the same problem as topic starter using NX 11.0.2.7 MP5, 26Dec17. (at the moment MP05 is last update).

And I can confirm, that I still have a problem with IPW module error message just at the beginning of turning operation simulation. See image below.Error.jpg

Sometimes it helps, if I change simulation settings "Resolution" and "Animation accuracy" to coarse, but unfortunately it works not every time.

 

Well grooving tool still has problems too... See images below.Error_2.jpg

 

Error_2_1.jpg

 

 

I selected P3 as tracking point by reating a grooving tool, but during simulation it seems like NX works pith P1 tracking point. More over NX dosn't show 3D Material Removal correctly in this case. But all problems disappear if I switch option "Motion Output" from "circular" to "linear only" at operation settings.

 

Maybe anyone knows, how to solve this issues?

"Imagination is more important than knowledge" - Albert Einstein

Learn online





Solution Information