Cancel
Showing results for 
Search instead for 
Did you mean: 

Need Help! Material removal in machine simulation in NX 12.0.1 is not working properly.

Valued Contributor
Valued Contributor

Hi all 

 

I have recently upgraded Nx 12 to Nx 12.0.1 . Here i am facing a problem that material removal in machine simulation is not working properly. Can any one help me plz

Material Removal is not displaying.JPG

5 REPLIES 5

Re: Need Help! Material removal in machine simulation in NX 12.0.1 is not working properly.

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom
What if blank solid bodies? Will be more better..

Re: Need Help! Material removal in machine simulation in NX 12.0.1 is not working properly.

Valued Contributor
Valued Contributor

Hi 

I have tried both options ,Boundry Block and solid geometry but result in both options is same.

 

Is there any other option for configuration of Material removal in Preferences and Costumer defaults????????

Re: Need Help! Material removal in machine simulation in NX 12.0.1 is not working properly.

Siemens Phenom Siemens Phenom
Siemens Phenom

Do you have a spindle speed programmed...

Re: Need Help! Material removal in machine simulation in NX 12.0.1 is not working properly.

Siemens Phenom Siemens Phenom
Siemens Phenom
I can't really tell from your graphic, but it looks like your tool is below the top surface

Re: Need Help! Material removal in machine simulation in NX 12.0.1 is not working properly.

Valued Contributor
Valued Contributor

@Michael_Mannino @Chigishev

Thank for your reply , actually i had set flute length of cutter too short thats why meterial cutting in simulation was not showing. 

 

 

Learn online





Solution Information