Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution
Highlighted

POST_BUILDER HELP

when i click OK , an error message appears

someone can help me please

6 REPLIES

Re: POST_BUILDER HELP

try to instal some newer MaintenancePack for NX10 or better higher versions  - 10.3 etc

---------------------------------------------
#♫ PB, 5ax, itnc, nx, vericut ♫ #

Re: POST_BUILDER HELP

can you give me a link please

Re: POST_BUILDER HELP

[ Edited ]

Hi @zied

 

NX10.0.2 had issues in the early releases, if you search for this "Re: SFB-NX-9430 - Postbuilder 10.0.x issues" there is a useful download as @Juraj says if you are able to upgrade NX to the latest Patch or even better upgrade to NX10.0.3MPXX?

If you go to the GTAC page and have a current access web key you will be able to download the latest and greatest http://www.plm.automation.siemens.com/en_us/support/gtac/

 

 

Good luck

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2

Re: POST_BUILDER HELP

You can download updates from the Siemens GTAC Support site.  If you need to stay with NX10, go to Download and Upload files, NX, Product Updates, Maintenance-release, NX10, and browse to nx10.0.3. Then I would go to Maintenance-pack, and download the latest nx10.0.3-mp14.

Mark Rief
Retired Siemens

Re: POST_BUILDER HELP

hi @MarkRief

 

i'm new in this site and i don't know how to use it 

can you give me the link to attend this page "Download and Upload files, NX, Product Updates, Maintenance-release, NX10"  

 

and thnks Smiley Happy

Solution
Solution
Accepted by topic author zied
‎04-22-2017 10:03 AM

Re: POST_BUILDER HELP

In the message above, Siemens GTAC Support site is a link to http://www.plm.automation.siemens.com/en_us/support/gtac/

 

Mark Rief
Retired Siemens

Learn online





Solution Information