Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

POST BUILDER application error

I am running NX 8.5.0 and I am using POST BUILDER to open up the OOTB mill3ax.pui (quite simple and straight forward).

 

However, when I click on "G Codes" tab, POST BUILDER prompts me that I am having the application error, as it is shown in the following:

 

 

Has anyone ever come across this situation? Is it a bug?

 

Thanks in advance

 

Stephan 

3 REPLIES
Solution
Solution
Accepted by topic author Stephan_Spears
‎08-26-2015 04:32 AM

Re: POST BUILDER application error

Have you tried with the latest service pack NX 8.5.3 applied for NX 8.5?

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: POST BUILDER application error

Certainly a bug to open an OTB example post and have postbuilder complain with syntax when changing tabs. There may be people (siemens ones) that read the forum and know what to tell you - but they probably won't. They will prefer you talk to GTAC.

NX10.03
Windows 7 Pro

Re: POST BUILDER application error

Stefan, 

 

You are right. After the update, it works now.

Learn online





Solution Information