cancel
Showing results for 
Search instead for 
Did you mean: 

Siemens nx 8.5 error 948956

Experimenter
Experimenter

Hello.

At first, sorry if i choose wrong subforum for this topic.

In our company we have trouble with Siemens NX 8.5. We have license server in network (host: ADAM). On License client PC, 8.0 version of NX works but 8.5 doesn't. It occurs error: Unknown error 948956. Where is the problem ? On local PC or on license server ? Any ideas ?

Cheers

11 REPLIES

Re: Siemens nx 8.5 error 948956

Esteemed Contributor
Esteemed Contributor

This is more of a "NX Customization and Programmin" questions but...

1) You may have to upgrade the license server software (the ugslmd.exe and related files)

I would download the latest version of the license server software from the GTAC download site, so you should be set thru NX10.

2) You may need to get a new license file.  In your license file, look for lines like:

INCREMENT YOUR_MODULE_NAME ugslmd 30.0 permanent ...

The number after the 'ugslmd" (in my case "30.0") indicates the NX version this license supports (30.0 = NX10, 29 = NX9, I don't know if 28 = NX8.5 and 27 = NX8, or what)

 

Someone from GTAC should be able to give a definitive answer)

 

Ken

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: Siemens nx 8.5 error 948956

Esteemed Contributor
Esteemed Contributor

NX 8.5 is not a service release of NX 8, it needs a new license file.

 

If you are on maintenance, you should have received a license file for NX 10, which works for any NX release from NX 5 to NX 10.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: Siemens nx 8.5 error 948956

Experimenter
Experimenter

But we've already license for 8.5. And of course i've tried to use this license. Still nothing.

 

 

Re: Siemens nx 8.5 error 948956

This sounds like something for GTAC - please give them a call.

They will want to see your syslog of the session that will not start, as well as the Flex log file.

Mark Rief
Retired Siemens

Re: Siemens nx 8.5 error 948956

Experimenter
Experimenter

We use LMTOOLS by Acresso Software Inc. Version v11.6.1.0. Maybe it is just too old for NX 8.5 ?

Re: Siemens nx 8.5 error 948956

Esteemed Contributor
Esteemed Contributor

Always install at least the license server version shipping with the NX release.

 

You can also download the latest release at GTAC (Siemes PLM Licensing)

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: Siemens nx 8.5 error 948956

Experimenter
Experimenter

EDIT:

Finally works. Thanks for help.

Re: Siemens nx 8.5 error 948956


fanar wrote:

EDIT:

Finally works. Thanks for help.


@fanar glad to know it's working. What was the issue?

Mark Rief
Retired Siemens

Re: Siemens nx 8.5 error 948956

Experimenter
Experimenter

At first I've updated License Software. Then I've unblocked ports which was using by this services.

Learn online





Solution Information