Cancel
Showing results for 
Search instead for 
Did you mean: 

Specify Target Body isn't working

Creator
Creator

I want to assign the attribute CAM_COMPONENT_TYPE=Target to my target component. When I have done this, in the Options of the target component, there is no Target type mentioned. Anyone experience with it?

 

Target_Body.png

 

 

CAM_Component_attributes.JPG

 

 

 

 

3 REPLIES

Re: Specify Target Body isn't working

Valued Contributor
Valued Contributor

Hello!

 

Did you really push the button "Add New Attribute"? Otherwise the entry does not work.

2016-01-08 12_51_56-Displayed Part Properties.png

Werner

Re: Specify Target Body isn't working

Creator
Creator

Hello,

 

well I'm working in NX7.5, so I don't have this command button. You're working with a higher version of Siemens NX.


All available options are illustrated in my images.

 

Greetz

Re: Specify Target Body isn't working

Creator
Creator

Hello,

 

after some trial and error, now it's working properly.

When I choose Edit > CAM Component type

I first have to select my target component in the graphics window, then specify as "Target" from the pulldown menu, thereafter clicking "OK".

Now, when I look at the properties of the target component, it has the CAM Component type "Target".

 

 

Learn online





Solution Information