Cancel
Showing results for 
Search instead for 
Did you mean: 

Toolpath changing without notice - Toolpath displayed wrong

Experimenter
Experimenter

Hello!

 

I have an issue I already noticed on other kind of part using floor and wall machining. I created a very nice toolpath on my part (see picture initial TP).

 

After working on my part, when I click on the operation it gives me a strange (and wrong) toolpath. This without demanding any regeneration. Note that the displayed IPW is also wrong.

 

But when using simulation/verification, toolpath is correct (this without any regeneration). NC code also seems unaffected by the wrong TP.

 

Regenerating the operation produce the good initial TP. Also, the operation is always flagged as ok (green v).

 

Any idea about what happening? It seems a graphical bug but IPW are also affected ...

 

Using NX 11.0.0.33 MP0.

 

2 REPLIES

Re: Toolpath changing without notice - Toolpath displayed wrong

Please contact GTAC with this - something is not right. 

Is the initial good picture from Display, Replay, or Verify/Replay?

Mark Rief
Retired Siemens

Re: Toolpath changing without notice - Toolpath displayed wrong

Experimenter
Experimenter

Ok. I contacted my vendor. Thanks.

 

The initial good picture comes from display, before an unknown thing breaks the toolpath.

 

When the wrong toolpath exists, it can only be seen in normal display, when selecting the operation. Replay or verify give the good toolpath.

Learn online





Solution Information