Showing results for 
Search instead for 
Do you mean 
Reply

Trouble setting tool overhang.

I'm using Floor/Wall to mill these steps. They are 1" wide and I'm using a 2" wide tool with % Flat Diameter set to 100% so it should only be making one pass per Z level. However it's creating two passes, and the first one doesn't even cut anything. In Cutting Parameters->Containment, I've set First Pass overhang to 0 but that hasn't helped. Any suggestions?

overhang.PNG

6 REPLIES

Re: Trouble setting tool overhang.

Hi,

 

I did a quick test and can only get multiple side passes in such a situation if I use a stepover smaller than 50% Tool Flat; without that it just works for; see attached metric sample part.

 

Can you share your part?

 

Tom van 't Erve

NX CAM Development

 

 

Re: Trouble setting tool overhang.

Do you have any blank stock defined?

Re: Trouble setting tool overhang.

 Blank is set to bounding block with +.050" on top. I ended up using Finish Walls instead, but it's a bit of workaround. I like just clicking on faces instead of setting up cut and blank boundaries with points.

Re: Trouble setting tool overhang.


diamond3210 wrote:

Do you have any blank stock defined?


I thought the same thing, but I see extend floor is set to none in the dialog picture. 

When I tried this, I only got one pass, same result as @TomvantErve

Without the part, we can't really check much more.

Mark Rief
Retired Siemens

Re: Trouble setting tool overhang.

Not sure if its the same case here.

I had a part recenly that would not work with % or distance stepover the way it should.

I tracked it down to the corner rad on the tool.

Set tool corner rad to 0 and stepover percentage/distance worked as expected. 

Non zero corner rad and FUBAR.

 

Havent had time to make a few example to submit to GTAC

Re: Trouble setting tool overhang.


agrivas wrote:

Not sure if its the same case here.

I had a part recenly that would not work with % or distance stepover the way it should.

I tracked it down to the corner rad on the tool.

Set tool corner rad to 0 and stepover percentage/distance worked as expected. 

Non zero corner rad and FUBAR.

 

Havent had time to make a few example to submit to GTAC


What Stepover option were you using?

Constant or Exact with the intent of %Tool is based on the tool diameter.

% Tool Flat is based on the tool diameter minus twice the corner radius.

Mark Rief
Retired Siemens

Learn online





Solution Information