Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

does not work, change the default setting

Hello,

Today I change the default setting as attached image 1. Then I restart the NX, But it does not change in the attached image 2. I tested this in the NX10-11. That is same thing. So could someone meet same issue?

 

Thanks!

Shaded View_1.JPGShaded View_2.JPG

-----------------------------------------
NX3.0
NX6.0
NX10.0.35
NX11.0.1
UG_NX is my favorite !!!!!!
4 REPLIES
Solution
Solution
Accepted by topic author Canateda
‎05-26-2017 03:08 PM

Re: does not work, change the default setting

After you change Customer Defaults, create new part (use Blank template, not Model)

Then you should see your defaults applied.

 

Those settings are stored together with each PRT file.

Marek Pawlus, NCmatic

Production: NX 11.0.1
Development: C#, Tcl/Tk, CSE

Re: does not work, change the default setting

Thank you so much! Marek!
I already try. It works!
-----------------------------------------
NX3.0
NX6.0
NX10.0.35
NX11.0.1
UG_NX is my favorite !!!!!!

Re: does not work, change the default setting

Last week I was describing this options here:

 

https://ncmatic.com/technical-tuesday/visualization-quality/

 

Marek Pawlus, NCmatic

Production: NX 11.0.1
Development: C#, Tcl/Tk, CSE

Re: does not work, change the default setting

[ Edited ]

I already friend with you in PLM forum, Youtube and Facebook! ^_^
Thanks!

-----------------------------------------
NX3.0
NX6.0
NX10.0.35
NX11.0.1
UG_NX is my favorite !!!!!!

Learn online





Solution Information