Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

i dont see toolpath in nx cam

[ Edited ]

Hi

1. 2 days ago the toolpath stopped showing.i mean the blue yellow and white for engage movement and retract. maybe i touched botton accidently.

2. i also want to change color of "file new" to brown, while i build solid body how?

 

problem 1. solved.

 

thank you for help

 

Amnon

 

2 REPLIES
Solution
Solution
Accepted by topic author Amnon
‎03-13-2017 02:35 AM

Re: i dont see toolpath in nx cam


Amnon wrote:

Hi

1. 2 days ago the toolpath stopped showing.i mean the blue yellow and white for engage movement and retract. maybe i touched botton accidently.

2. i also want to change color of "file new" to brown, while i build solid body how?

 

problem 1. solved.

 

thank you for help

 

Amnon

 


For #1, I would check that the Show Non Cutting Moves button is pressed in the Display group on the Manufacturing Home tab. You can turn all NCM on and off with this button.

For #2, I don't understand "file new". You can change the default color of a new solid in Customer Defaults > Gateway > Object > Solid Body. In the work part, you can change this under Preferences > Object. Is this what you are looking for? 

If the customer default does not change the color in new parts, you probably need to open the template part that file new is using, and change the preference in that part.

Mark Rief
Retired Siemens

Re: i dont see toolpath in nx cam

Hi

i want to change new solid file as default from start, without change color later.

 

Thanks

Learn online





Solution Information