Showing results for 
Search instead for 
Do you mean 
Reply

non cutting moves spesific issues in siemens NX 8 / 8,5 /10

hello dear friends the last post and the help i got for setting  up a postprocesor for heidenhein helical move was a big help.now i have a nother dificult question.is there a way to turn off Avoidance in non cutting moves for a whole group of operations not turning them one by one by globaly.i've tried to llk up in to customer defaults but i haven't found enything there.it'll be a great help if any of you can give me a hint how to do it.

 

thanks in advance

2 REPLIES

Re: non cutting moves spesific issues in siemens NX 8 / 8,5 /10

There is nothing to do this.

The best option is to generate a journal that cycles through the operations and changes the settings in bulk.

 

There is an example shipping with NX in one of the NXOpen sub-folders of the NX installation, you can use that and add you own code to handle the change you like to perform.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: non cutting moves spesific issues in siemens NX 8 / 8,5 /10

To edit a bunch, like Stefan says, use a jounal.

If they are the same operation type, it's pretty easy.

To change the default for new operations, change the template operation.

Mark Rief
Retired Siemens

Learn online





Solution Information