Showing results for 
Search instead for 
Do you mean 
Reply

nx 10 to 11 customer defaults

Hi,

So I decided to finally switch from nx10 to nx11 but I am having trouble loading my version 10 customer defauls in 11. In NX10 I created the .dpv file and saved it. Then I opened NX11 and imported it.

 

From there I restart NX11 and try to open a new model file or manufacturing file and I'm met with the error messege, "Unable to load preferences values file." 

 

How do I fix this? 

 

Thanks

10 REPLIES

Re: nx 10 to 11 customer defaults

Have you got any hardcoded paths in Customer Defaults?

It looks like you maybe pointing to an old or non existing location.

 

Regards,

Gerrit Koelewijn

Re: nx 10 to 11 customer defaults

I don't believe so. Most of the stuff that I have changed, I do on the template side. There are some sketch options, colors and manufacturing options that I have changed in the customer default but I don't believe I have hard coded anything - mostly because I don't really know how...

Thanks

Re: nx 10 to 11 customer defaults

Can you share the imported customer defaults?

With hardcoded path i mean something like C:\..... or \\servername\share\....

I had the same issue not so long ago due to that reason.

Regards,

Gerrit Koelewijn

Re: nx 10 to 11 customer defaults

Re: nx 10 to 11 customer defaults

Hello Pioneer,

 

The only reference i found is : C:\Users\Kyle\Dropbox\Imperial Machine Manufacturing\IMI Drive\

But i guess that is not the issue.

When you remove your customer defaults, is the issue then gone again?

If it is still there its not related to your customer defaults, but probaly an environment variable pointing to a wrong location.

 

Regards,

Gerrit Koelewijn

Re: nx 10 to 11 customer defaults

Additional info.

I am almost sure it's your Custom Drafting Standard "ISO Custom"

That one probably does not exist anymore in your new environment.

Regards,

Gerrit Koelewijn

Re: nx 10 to 11 customer defaults

No dice. I excluded it from the nx10 export and I still get the same messege. Furthermore should that only effect my drafting templates?  As of right now I can't load any of the templates that I'm prompted with when creating a new file. 

 

Maybe I am doing something wrong. Could you run me through the process of exporting and importing and include things that I should watch out for? Would my custom templates possibly be an issue? 


Thanks again. 

Re: nx 10 to 11 customer defaults

You should not export your customer defaults to NX11.

Just start NX11 and Import your NX10 Customer defaults.

NX11 might skip settings that are obsolete in that version.

 

The Drawing Standard points to a specific file for your Drawing Defaults.

This is the way to migrated that:

  • Start "Customer Defaults"
  • Goto "Drafting=>General/Setup=>Standard=>Drawing Standard
  • Select "ISO" and press "Customize Standard"
  • Select the "Import Drafting Standard" button and browse to the old NX10 ISO Custom Standard
    • You might get warnings about skiped imports
  • Select the "Save As" button to save your imported standard as "ISO Custom"

If this doesnt help, you have probably an issue with a faulty Environment Variable

 

 

Regards,

Gerrit Koelewijn

Re: nx 10 to 11 customer defaults

Ya it didn't work... O well I suppose... Thanks for trying to help me.

Learn online





Solution Information