Cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with MindSphere

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

I am having problems with an asset of a MindConnect IOT2040. This morning it was not uploading data to MindSphere. I have offboarded the asset and onboarded it again. The file of the USB says it is onboarded, but in MindSphere stills appears the message "Onboarding" and it is not uploading data.

3 REPLIES

Re: Problems with MindSphere

Community Manager Community Manager
Community Manager

Hi @Laura_ES,

thanks for getting in touch. MindSphere has a weekly maintenance on Thursday so your issue might have indeed been affected by todays early maintenance. Since I am not entirely sure what happens when you try to onboard machines during such a maintenance windows, I´d recommend you restart the onboarding again now, since the maintenance is completed.

By the way, you can always keep track of the planned downtimes in this posting here.: https://community.plm.automation.siemens.com/t5/Developer-Space/MindSphere-Planned-Performance-Updat...

Re: Problems with MindSphere

Valued Contributor
Valued Contributor

I have experienced similar issues in the past where my IOT2040 was showing on-boarding state in MindSphere but the LEDs on the unit were green.  In one case I removed the onboarding USB, and it then went online.  Tough to say what ultimately caused this one.  The other scenario where it was the firmware version (I think) - I did not have the firmware update schedule enabled and because there was a new version available the unit did not on-board.  When I enabled the schedule I could see in the log files that the firmware updated and it then showed online. 

 

Hope this helps.

Re: Problems with MindSphere

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Thanks @Mcadb_IoT!

 

Today has been working! I think it was a platform maintenance!