Showing results for 
Search instead for 
Do you mean 
Reply

Instalation Factory 11.3


Hi i am trying to install an emergency floating license for factory 11.3 for a customer.

When logging in as an administrator it works fine, but when we change loggin to
any user in the computer, when trying to insert any object an error displays. For
example Ind/Workbench it appears the error:
WKBENCH Unknown command "CIMFWRKBENCH_NEW". Press F1 for help.
I have uninstalled, reinstalled but it doesnt fix. It only works well when logging
in as the IT administrator. The username that doesnt work has administrator priviledges.

Thanks in advance,
Regards!

4 REPLIES

Re: Instalation Factory 11.3


Hi Christian
When logged in as a user, please run the AutoCAD command "appload" at the AutoCAD
command line prompt. Select the file "CimfLoader17.dbx" (CimfLoader16.dbx if you
are running AutoCAD 2006) from the Factory program folder (default "C:\Program Files\UGS\Factory
Programs 11.3\Program) and load it.
This will register the Factory components and commands in the registry and should
fix the problem that you are having. You will also have to do this only once.
Regards
Deepak
"Christian Orozco" wrote:
>
>Hi i am trying to install an emergency floating license for factory 11.3 for
>a customer.
>
>
>When logging in as an administrator it works fine, but when we change loggin
>to
>any user in the computer, when trying to insert any object an error displays.
>For
>example Ind/Workbench it appears the error:
>
>WKBENCH Unknown command "CIMFWRKBENCH_NEW". Press F1 for help.
>
>I have uninstalled, reinstalled but it doesnt fix. It only works well when
>logging
>in as the IT administrator. The username that doesnt work has administrator
>priviledges.
>
>
>Thanks in advance,
>Regards!
>
>

Re: Instalation Factory 11.3


Hi Christian
When logged in as a user, please run the AutoCAD command "appload" at the AutoCAD
command line prompt. Select the file "CimfLoader17.dbx" (CimfLoader16.dbx if you
are running AutoCAD 2006) from the Factory program folder (default "C:\Program Files\UGS\Factory
Programs 11.3\Program) and load it.
This will register the Factory components and commands in the registry and should
fix the problem that you are having. You will also have to do this only once.
Regards
Deepak
"Christian Orozco" wrote:
>
>Hi i am trying to install an emergency floating license for factory 11.3 for
>a customer.
>
>
>When logging in as an administrator it works fine, but when we change loggin
>to
>any user in the computer, when trying to insert any object an error displays.
>For
>example Ind/Workbench it appears the error:
>
>WKBENCH Unknown command "CIMFWRKBENCH_NEW". Press F1 for help.
>
>I have uninstalled, reinstalled but it doesnt fix. It only works well when
>logging
>in as the IT administrator. The username that doesnt work has administrator
>priviledges.
>
>
>Thanks in advance,
>Regards!
>
>

Re: Instalation Factory 11.3


Hi Christian
When logged in as a user, please run the AutoCAD command "appload" at the AutoCAD
command line prompt. Select the file "CimfLoader17.dbx" (CimfLoader16.dbx if you
are running AutoCAD 2006) from the Factory program folder (default "C:\Program Files\UGS\Factory
Programs 11.3\Program) and load it.
This will register the Factory components and commands in the registry and should
fix the problem that you are having. You will also have to do this only once.
Regards
Deepak
"Christian Orozco" wrote:
>
>Hi i am trying to install an emergency floating license for factory 11.3 for
>a customer.
>
>
>When logging in as an administrator it works fine, but when we change loggin
>to
>any user in the computer, when trying to insert any object an error displays.
>For
>example Ind/Workbench it appears the error:
>
>WKBENCH Unknown command "CIMFWRKBENCH_NEW". Press F1 for help.
>
>I have uninstalled, reinstalled but it doesnt fix. It only works well when
>logging
>in as the IT administrator. The username that doesnt work has administrator
>priviledges.
>
>
>Thanks in advance,
>Regards!
>
>

Re: Instalation Factory 11.3


Many thanks!, it worked well.