Cancel
Showing results for 
Search instead for 
Did you mean: 

TPS 14.1 Crash after start

Experimenter
Experimenter

Hi, 

I have problem with Process Simulate 14.1. After TPS start, loading photo shows up and crashed.  Five weeks back program ran normally. Idk what to do. I tried reinstall TPS and Win.  I am using Win 10 Enterpriese.

Log in attachments. 

 

Filip

 

2 REPLIES 2

Re: TPS 14.1 Crash after start

Experimenter
Experimenter

I had the same Problem... twice. I solved that with either reinstall or install the next Version. I think PS creates a corrupted file which cannot be accessed anymore. Interesting is I had this problem with the same Version.

Re: TPS 14.1 Crash after start

Siemens Legend Siemens Legend
Siemens Legend

This can be caused by the graphic driver version.  If the graphic driver was updated, there could be a problem. Please check if you are using the SPLM certified driver for your graphic card.  In certain instances, you may need an older or newer version than the certified version.

 

To verify that this is the cause, turn on Tecnomatix application logging using Tecnomatix Doctor in the Tools menu. After attempting to launch, check if the application crashes immediately after the Graphic Window is trying to start.

 

...... Create JT Graphic window - start    R:\TUNE\app\TUNE\Viewers\GraphicViewers\grajtgraphicviewer\GraJtTuneGraphicViewer.cpp (1971)