cancel
Showing results for 
Search instead for 
Did you mean: 

exporting to JT in 12.0

N/A

I am using Auto CAD 2008 with Factory CAD 12.0. Previously I was using Auto CAD 2006
with Factory CAD 11.0.3. Recently I upgraded my license to 12.0. I installed 12.0.1
patch files also. After that I am facing two problems.
1. I am unable to export the Factory CAD dwg file into JT.
2. While placing .geo files I am unable to place exactly at same location. The
object is visible at some location in Isometric and at another location
in top view.
Please suggest me on these two problems.
3 REPLIES

Re: exporting to JT in 12.0

N/A

Hello Srikanth
1. This is a very generic statement. Could you please give me additional information
... do you get an unknown command error, does FactoryCAD crash when you run the
translator, is the JT file not being created ....
2. The 2d plan view outline of the xml object is not displayed at the correct location.
This happens if you move or copy the object to a second location and will be resolved
in 12.0.2. In the meantime, as a temporary work around, you could turn off the 2d
plan view outline.
Regards
Deepak
"Srikanth Dronamraju" wrote:
>
>I am using Auto CAD 2008 with Factory CAD 12.0. Previously I was using Auto
>CAD 2006
>with Factory CAD 11.0.3. Recently I upgraded my license to 12.0. I installed
>12.0.1
>patch files also. After that I am facing two problems.
>
>1. I am unable to export the Factory CAD dwg file into JT.
>
>2. While placing .geo files I am unable to place exactly at same location.
>The
> object is visible at some location in Isometric and at another location
>in top view.
>
>Please suggest me on these two problems.

Re: exporting to JT in 12.0

N/A

Deepak,
First of all thanks for your suggestion.
While trying to convert the file into JT, F CAD is not recognizing the command.
It is showing in command window as " Unknown command cimfcad_translat2jt "
Factory cad is not crashing at all.

"Deepak Gokuldas" wrote:
>
>Hello Srikanth
>
>1. This is a very generic statement. Could you please give me additional information
>.. do you get an unknown command error, does FactoryCAD crash when you run
>the
>translator, is the JT file not being created ....
>
>2. The 2d plan view outline of the xml object is not displayed at the correct
>location.
>This happens if you move or copy the object to a second location and will
>be resolved
>in 12.0.2. In the meantime, as a temporary work around, you could turn off
>the 2d
>plan view outline.
>
>Regards
>Deepak
>
>"Srikanth Dronamraju" wrote:
>>
>>I am using Auto CAD 2008 with Factory CAD 12.0. Previously I was using Auto
>>CAD 2006
>>with Factory CAD 11.0.3. Recently I upgraded my license to 12.0. I installed
>>12.0.1
>>patch files also. After that I am facing two problems.
>>
>>1. I am unable to export the Factory CAD dwg file into JT.
>>
>>2. While placing .geo files I am unable to place exactly at same location.
>>The
>> object is visible at some location in Isometric and at another

>location
>>in top view.
>>
>>Please suggest me on these two problems.

>

Re: exporting to JT in 12.0

N/A

Most likely, the arx file has not been loaded correctly. Do the following:
At the AutoCAD command line prompt, enter "appload".
Select the file "CimfTransToJT17.arx" from your "C:\Program Files\Common Files\UGS
Shared\PlantLayout" folder and load it.
After that you should be able to run the command correctly.
You only need to do this once.

"srikanth Dronamraju" wrote:
>
>Deepak,
>
>First of all thanks for your suggestion.
>
>While trying to convert the file into JT, F CAD is not recognizing the command.
>It is showing in command window as " Unknown command cimfcad_translat2jt
>"
>Factory cad is not crashing at all.
>
>
>
>"Deepak Gokuldas" wrote:
>>
>>Hello Srikanth
>>
>>1. This is a very generic statement. Could you please give me additional

>information
>>.. do you get an unknown command error, does FactoryCAD crash when you run
>>the
>>translator, is the JT file not being created ....
>>
>>2. The 2d plan view outline of the xml object is not displayed at the correct
>>location.
>>This happens if you move or copy the object to a second location and will
>>be resolved
>>in 12.0.2. In the meantime, as a temporary work around, you could turn off
>>the 2d
>>plan view outline.
>>
>>Regards
>>Deepak
>>
>>"Srikanth Dronamraju" wrote:
>>>
>>>I am using Auto CAD 2008 with Factory CAD 12.0. Previously I was using Auto
>>>CAD 2006
>>>with Factory CAD 11.0.3. Recently I upgraded my license to 12.0. I installed
>>>12.0.1
>>>patch files also. After that I am facing two problems.
>>>
>>>1. I am unable to export the Factory CAD dwg file into JT.
>>>
>>>2. While placing .geo files I am unable to place exactly at same location.
>>>The
>>> object is visible at some location in Isometric and at another

>>location
>>>in top view.
>>>
>>>Please suggest me on these two problems.

>>
>