cancel
Showing results for 
Search instead for 
Did you mean: 

Entry Point Not Found

Experimenter
Experimenter

When I debug one of the examples, the "Entry Point Not Found" errors prompts. How can I do with it? 

the error messagethe error message

2 REPLIES

Re: Entry Point Not Found

Valued Contributor
Valued Contributor

Try using http://www.dependencywalker.com/ depends.exe on the built executable or the jttk80.dll and see what's going on.

Some DLLs might be missing or a X86 X64 DLLs mix conflict.

 

Does it happen when the program loads or at a particular line (load library ? GetProcAdress ?)

 

 

Nicolas

Re: Entry Point Not Found

Experimenter
Experimenter

I too had the same issue.

 

I have tried by changing the Active Solution Platform in VS2012 configuration manager, to Win32, and it worked.

 

Regards,

Gowreeswar

What is JT?

JT is the World’s Most Widely Used 3D File Format for PLM

JT is the common language of PLM and is the world’s most widely used 3D format. JT is the first ISO International Standard ( IS 14306-1) for 3D visualization and collaboration. Compact and accurate, JT is used throughout the product development lifecycle in all major industries to communicate the critical design information typically locked up inside a CAD file.

Siemens PLM Software customers rely on JT to be the most robust 3D visualization format available.

JT Open Factsheet
JT Open Member Resources
JT Open Documentation Technology
JT Open File Format Technology
JT Open Toolkit

Downloadable viewers for Windows Desktop, Windows 10 Universal App, Android and iOS.


Download JT2Go for your platform today Download JT2Go Desktop 64 Bit all languages
Download JT2Go Desktop 32 Bit for English
Windows 10 JT2Go Universal App
Android JT2Go
iOS JT2Go