Cancel
Showing results for 
Search instead for 
Did you mean: 

JTCmd to Clipboard - Stop copying Jtcmd automatically - Vismockup

Experimenter
Experimenter

In Vicmockup 11.2, How to stop JTCmds from automatically copying to the clipboard when activating model views or when selecting parts in the viewer. 

 

Whenever I select a part in the model view, a JTCMD//.... command is saved to the clipboard and this affects the excel work I do simultaneously.

 

Is there any way to deactivate the setting by any chance? This problem was not there in previous versions.

 

 

2 REPLIES

Re: JTCmd to Clipboard - Stop copying Jtcmd automatically - Vismockup

Siemens Legend Siemens Legend
Siemens Legend

There is a fix which was released in TcVis_11301_a01_patch_2 last week.

 

It is also going to be fixed in TcVis_11231_a01_patch_7 due out next year.

 

The workaround to the problem woudl be to edit your registry and set the following key/value pair.

 

Set the following Value/Value Data in

\\HKEY_CURRENT_USER\Software\Siemens\VisView\<version>\<Product>\<language>\CurrentProfile

\\HKEY_CURRENT_USER\Software\Siemens\VisView_Retained\<version>\<Product>\<language>\CurrentProfile

 

Value Name:URIClipboardMode

Value Data: 0

 

For instance for VisMockup 11.3 in English, the Registry areas would be:

\\HKEY_CURRENT_USER\Software\Siemens\VisView\11.3\Vis Mockup\C\CurrentProfile

\\HKEY_CURRENT_USER\Software\Siemens\VisView_Retained\11.3\Vis Mockup\C\CurrentProfile

 

 

Re: JTCmd to Clipboard - Stop copying Jtcmd automatically - Vismockup

Experimenter
Experimenter

Thanks Rick. I will try this.