Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Jack 8.0.1 with Kinect

Hi,

I am working with Jack in some studentporjects where I would like to use the Microsoft Kinect interface.I am using the Educational version of the Tecnomatix bundle. Is there an additional Ad-on or Plug-in needet to get Jack working with Kinect?

When I want to purchase a Kinect system, which version would you recommend to buy? (V1 or V2 for windows).

Is the new Kinect v2 already working with Jack, or will it be working soon?

 

Thank you for your help

 

Best regards

 

Martin

 

2 REPLIES
Solution
Solution
Accepted by topic author HS_Kempten
‎08-26-2015 04:32 AM

Re: Jack 8.0.1 with Kinect

Hi Martin,

 

Kinect for Windows V2 requires the SDK 2.0 that only runs on Windows 8 or higher. So, if you run Jack on top of Windows 8 (not officially supported, but assumed to work), then V2 might actually work. Otherwise you are stuck to v1.

 

I am not sure about the quality differences between v1 and v2 (the latter is of course an improvement), if they really make a difference for our use cases.

 

Regards,

Gert Nomden

Gert Nomden
Senior Consultant | Tecnomatix Product Manager
cardsplmsolutions.com

Re: Jack 8.0.1 with Kinect

Just a quick clarification to Gert's response.

 

Jack currenly only supports the Kinect V1 sensor. The V2 sensor is incompatible with the V1 interface.

UlrichRaschke