Cancel
Showing results for 
Search instead for 
Did you mean: 

On the MindConnect Nano, is the new V3 firmware backwards compatible to V2?

Community Manager Community Manager
Community Manager

Question

We've been checking out the differences between V2 and V3.  On the MindConnect Nano, is the new V3 firmware backwards compatible to V2?  

 

Answer

Nano firmware V2 and V3 are not compatible.  And don't consider V3 firmware more "current" than V2...these are only references the MindSphere environment where you will connect your asset.

 

If you have a Nano and want to connect it to a V2 tenant, make sure you use the V2 firmware.

If you have a Nano and want to connect it to a V3 tenant, use the V3 firmware.

If you're nano was previously connected to a V2 tenant and you now want to connect to V3, reset to factory defaults as shown in the URL and then update to V3 firmware.

 

Link to Firmwares here.

Contributors