Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Setting the max value for DPM

Experimenter
Experimenter

Hi!

 

I'm using std Post config NX12 (sim09_mill_5ax heidenhaintnc_PostConfigurator). When I post a program i get an warning DPM over MAXIMUM. In my service tcl file i have setting the max value for DPM:  set mom_kin_max_dpm "1000000" (Only for test).
Have any idea to get rid of the Warning.

 

Thanks in advance
Per J

GKN

2 REPLIES

Re: Setting the max value for DPM

Legend
Legend

This is mostly the case if you have an tool axis change with rapid feedrate. For example if your rapid feedrate is 80000mmpm and you have a toolpath seqment with 1mm and a axis change of 90degree the the DPM is

90*80000 = 720000DPM.  So maybe your setting is not high enouph.

 

Another possibility is the disable this message.  

 

pc.png

 

Regards

Re: Setting the max value for DPM

Experimenter
Experimenter

Thanks for the help!

Per

Highlighted

Setting the max value for DPM

Experimenter
Experimenter

Hi!

 

I'm using std Post config NX12 (sim09_mill_5ax heidenhaintnc_PostConfigurator). When I post a program i get an warning DPM over MAXIMUM. In my service tcl file i have setting the max value for DPM:  set mom_kin_max_dpm "1000000" (Only for test).
Have any idea to get rid of the Warning.

 

Thanks in advance
Per J

GKN

NX CAM Postprocessor Group
NX CAM Postprocessor Group

Members (94)