Showing results for 
Search instead for 
Do you mean 
Reply

Advanced Studio HQI Raytracing/IBL BSOD

Hi there!

 

I'm a student at loughborough university in the uk, and have been using NX 10 for modelling & visualisation work in an ergonomics study. We're doing some renders for presentaiton of the modelling, but i've been unable to get NX to complete a raytraced render without a crash, either of ugraf.exe, or the whole operating system.

 

I'm trying to render these views, and others to an A4 size (Resolution high, plot quality fine)

 

 NIMROD ASSEMBLY 5.jpgNIMROD ASSEMBLY 7.jpg

 

 I've run resource inntensive programs such as Premier Pro & Photoshop, previously and not had issues of this kind, it has ony been NX where this has happened

 

My system specs are:

I7-6700k @ 4.6Ghz (have also tried at stock 4.1Ghz)

16Gb (2x8Gb) DDR4-2133

Gtx 1060 6Gb (older release drivers and latest tried)

Asus Maximus Viii Gene Mobo

 

I'm not really sure what to do about this, i've had a older Gtx 750Ti run NX 8.5 & Nx 10 fine in the past, albiet more slowly, doing equally complex tasks. I've checked ram timings and run a few ram stress tests with memtest86 and had no errors come up, even though the bsod dump files are suggesting a memory error/corruption.

 

I've included the most recent dump files if that's of any help,

Many thanks

 

Thomas

1 REPLY

Re: Advanced Studio HQI Raytracing/IBL BSOD

I suspect the issue is caused by your graphics card. It is not a supported / certified card.

 

You can check which combinations of manufacturers and graphics cards are certified at

 

http://www.plm.automation.siemens.com/en_us/support/gtac/