Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Automatic centerlines off when creating views in drawing ?

Hello

How to set automatic centerlines off by default when creating new views in drawing ?

- Views now look like pierced with thousands of needles and it is slow.

 

Centerlines away.jpg

6 REPLIES

Re: Automatic centerlines off when creating views in drawing ?

Menu > Preferences > Drafting

 

In the Drafting preferences dialog go to:

View > Common > General

 

And uncheck "Create with centerlines".

Re: Automatic centerlines off when creating views in drawing ?

Any other ways to make large&heavy views more lighter for computer ?

- Mine "large views" are so slow it takes 15min to make a view of the assembly :-(

- Updating drawing views takes >15min sometimes 30min.

Re: Automatic centerlines off when creating views in drawing ?

Do you already use smartlight weight views?

 

Also you can play with the hidden lines preferences for small objects.

this option will hide small feature lines.

 

this can help with some preformance.


Ruud van den Brand
Pre-sales NX CAD
cards PLM Solutions

Re: Automatic centerlines off when creating views in drawing ?

Hello

I just can't find the "centerlines OFF" option ?

- Where is it in Customer Defaults I'm using NX 9.0 ?

cust defa.jpg

Re: Automatic centerlines off when creating views in drawing ?

Is it this that says just "Centerlines" ?

  • I have again large assemblies with a lot of centerlines...

is it this .jpg

Solution
Solution
Accepted by topic author 12131444
‎02-21-2017 07:59 AM

Re: Automatic centerlines off when creating views in drawing ?

Yes that's the setting.
Check also you drafting preferences in your drafting template.

Tip: if you hold your mouse on the question mark it gives a popup with the information about the setting.

Ruud van den Brand
Pre-sales NX CAD
cards PLM Solutions