Cancel
Showing results for 
Search instead for 
Did you mean: 

Blends, holes 3D display

Valued Contributor
Valued Contributor

Hi all,

for reference check the picture first. Why is this happening? How to make it look fine?

This happens only to parts created by me.

Only within assembly.

Imported components display fine.

If single part displayed it is fine too.

 

Thanks.

2 REPLIES

Re: Blends, holes 3D display

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

My first guess is that the assembly is using a lightweight representation of the part. Try right clicking on the component node in the assembly navigator and see if the option "show exact" displays in the pop up menu.

Re: Blends, holes 3D display

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @dziubelis,

 

Select "Menu > Preferences > Visualization > Faceting (tab)".

Under the Part Settings section, what do you have set for "Shaded Views".  I suspect it's set to "Part".  If it is, change it to View and see if that cleans up the display.

 

Regards, Ben