Cancel
Showing results for 
Search instead for 
Did you mean: 

Bolts invisible in drawing

Genius
Genius

Hello

Bolts invisible in drawing.

I have tried:

  1. All Reference Sets.
  2. All Layers should be on ?

I think it might be a layer problem...

 

bolt invisible.jpg

 

4 REPLIES 4

Re: Bolts invisible in drawing

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @12131444 

Check with 'Layer Visible in View'.

Menu > Format > Layer Visible in View.

 

Re: Bolts invisible in drawing

Genius
Genius

I tried it to 3D model. Guess it is not about layers. Bolts are still invisble.

  • I might try to restart the computer and NX if it helps. Maybe a bug.

Layer123.jpg

Re: Bolts invisible in drawing

Genius
Genius

I did it inside the drawing and it worked.

  • What caused it ?

( Earlier I did the "Menu - Format - Layers Visible in View" when in 3D-model. )

 

Un122112titled.png

Re: Bolts invisible in drawing

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

When a drafting view is created, the layer visibility is set to the current global layer setting. For instance, if your bolts are on layer 2 and layer 2 is set to invisible when the drafting view is created, nothing on layer 2 will be visible in the drafting view. If you later change the global setting (format -> layer settings), it won't have any effect on the existing drafting view; you'll need to use "layers visible in view" to make layer 2 visible in the drafting view.

 

I don't suggest using "layers visible in view" in the modeling application. In general it leads to confusion when applied to modeling views. (Dear reader, if you use it in modeling as part of an established company standard workflow; note that I'm not talking to you).