Cancel
Showing results for 
Search instead for 
Did you mean: 

Boundary for detail view

Valued Contributor
Valued Contributor

Hello, I inherited a drawing that I'm now attempting to modify.  I have two views that are side by side and I have two detail views off of those original views.  One of those detail views shows a dashed line for a border, but the other detail view does not have the border displayed.  I even deleted the detail view and re-added it, but the border still does not show up.  Can someone please help and give a recommended fix so that both views act consistently and show the border?  Thanks

16 REPLIES

Re: Boundary for detail view

Gears Phenom Gears Phenom
Gears Phenom

In Drafting Preferences, View, Workflow.  Make sure "Display" is toggle on, in the Border section.

DraftingBorder.png

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Boundary for detail view

Valued Contributor
Valued Contributor

Sorry, I'm actually referring to the dashed border line for the detail views, not the border for all views.  When I have that setting checked that you mentioned, I see this (refer to screenshot) where to detail views have the default view border displayed.

Border On.JPG

 

But, when I turn off that setting, I now see this:

Border Off.JPG

 

There is a dashed line for the Detail B, but there is no dashed line for the detail view to the right.

 

Within the drafting preferences, I also have the Boundary format set, but it still doesn't seem to work.

boundary format.JPG

 

Thanks

 

 

Re: Boundary for detail view

Valued Contributor
Valued Contributor

Usually when that happens, I turn on all layers for the drafting sheet. The border is usually on a different layer than expected.

Re: Boundary for detail view

Valued Contributor
Valued Contributor

That was a valid point and I hadn't thought of that.  Unfortunately, all the layers are on and it's still not showing.  Thanks, though. That's a good thing to remember.

Re: Boundary for detail view

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi,

If you select your detail view (with no boundary) in the Part Navigator and select Boundary (right button click) ...what does it show?

Regards

Kapil

Re: Boundary for detail view

Valued Contributor
Valued Contributor

Hello,

Is this what you mean?  

view boundary.JPG

 

Thanks

Re: Boundary for detail view

Siemens Phenom Siemens Phenom
Siemens Phenom

Smiley Happy yes this one only.... Thanks

Kapil

Re: Boundary for detail view

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

The dashed arc is created within the detail view. Check the "visible in view" settings for the detail view and make sure the work layer (or the layer that was the work layer when the view was created) is set as visible.

Re: Boundary for detail view

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @s_hightower,

You can try this.

Go to the settings of the detail view for which you need to change its boundary appearance. Under the 'Inherit' setting, Set setting source as 'Selected Object' and select the other detail view. Check if this make any difference/change.Untitled.png

 

Regards,
Ganesh