Cancel
Showing results for 
Search instead for 
Did you mean: 

Detail view border

Valued Contributor
Valued Contributor

Hello, I created a detail view in a new drawing and noticed that there was not a circle/boundary around the new view.  I checked throughout the preferences and tried different things, but could not get the bounary to show  up.  I eventually gave  up.  Today, I created a new drawing and a new detail view.  This time, the circle/boundary showed up.  Is there a setting that controls the visibility of this boundary - and why would it not show up at times and then all of a suddens show up?  Thanks

border.JPG

11 REPLIES

Re: Detail view border

Pioneer
Pioneer

I have run into a similar issue and mine seems to be more graphics related.

If I close and reopen NX the border shows up.

Re: Detail view border

Gears Phenom Gears Phenom
Gears Phenom

Was the round boundary changed from "Break Line / Detail" to "Manual Rectangle"?  that will remove the circle on the detail view.

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Detail view border

Valued Contributor
Valued Contributor

Hi @DaveK,   I can't find the ""Break Line / Detail" in NX 10.  I checked in different areas, but can't seem to locate it. Can you please point to where it's located?   Thanks

Re: Detail view border

Gears Phenom Gears Phenom
Gears Phenom

Select the view, then right click "Boundary...", you'll see the options I mentioned in the drop down.

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Detail view border

Valued Contributor
Valued Contributor

OK, thanks.  I did that and it's still listed as "Break Line / Detail".  I even deleted the view and re-created it (since it worked in the other drawing).  The border still doesn't show.

Re: Detail view border

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

I've seen something similar. In my case, it was a "layer visible in view" issue. The current work layer, where the view border would normally show up, was set as "invisible" in either the detail parent view or the drawing sheet view (I don't remember which one). Once the work layer was set as visible, the detail view border showed up as expected.

Re: Detail view border

Valued Contributor
Valued Contributor

Hi @cowski1,  thanks for the info.  It was worth a try, but I still didn't get the border to show up.  I even made all layers visible and did a "show all".  It's perplexing how I can try identical steps on two drawings and get different results.

Re: Detail view border

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

did you make all layers visible IN VIEW?

 

Drafting views get their layer "visible in view" settings when they are created.

If you use the regular layers dialog to change layer visibility, it does NOT effect the drafting view visible layers.

You have to update them separately ("reset to global")

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: Detail view border

Valued Contributor
Valued Contributor

@Ken_A, That fixed it.  Thanks!   The "parent" view had that layer hidden.  With there being different possibilities/variables for the problem, it takes some problem solving skills to find out what's going on.  Almost like solving a puzzle or riddle.