Cancel
Showing results for 
Search instead for 
Did you mean: 

Dimensioning units

Experimenter
Experimenter

Hi,

 

I am creating a draft for a part. Both draft file and the part are in inches, but when i use rapid dimension on a part´s view, the units for the dimensions are shown in mm. Can someone help me set up inches?

 

Thank you.

2 REPLIES

Re: Dimensioning units

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @SergioG,

 

So "File > Properties > Displayed Part" for both the model and drawing parts shows "Units: Inches"?

Right click on the Drawing Sheet in the Part Navigator and choose "Edit Sheet" and then expand the Settings block on the Sheet dialog - what does it show for Units?

 

You can change the units of your dimensions by selecting "Menu > Preferences > Drafting".

Go to "[+] Dimension > [+] Text > Units" and change the Units.

 

Regards, Ben

Re: Dimensioning units

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

In the drafting application, go to menu -> preferences -> drafting, then go to dimension -> text -> units and select the desired units to use. Also make this change in your drafting template and save the template; this will save your preference for future drawings that you create from the template.

 

Edit: @BenBroad was quicker on the draw...  Smiley Happy