Cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Automatic Centerlines in NX11

Phenom
Phenom

So far I have turned them off at the Site level, and locked it, so it applies to the group, and user levels.  Yet, I still get centerlines when I place a view...and complaints from users regarding this.

 

We had it turned off in NX9, I inherited the customer defaults from 9, when i setup 11, yet they are perpetually on now.  Has this propogated to our drawing sheet formats, and model seed file, when they were resaved in NX11?

-Dave
NX 11 | Teamcenter 11 | Windows 8.1
19 REPLIES

Re: Disable Automatic Centerlines in NX11

Esteemed Contributor
Esteemed Contributor

Remember, most drafting settings in c.d. are part settings, not session.

So I'd guess that yes, the "seed" parts got changed.

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
Apparently I've turned into a gearhead


Re: Disable Automatic Centerlines in NX11

Honored Contributor
Honored Contributor

The option probably got saved to your templates at the part level. Open the template, go to: preferences -> drafting -> View -> common -> general -> workflow and turn off the "create with centerlines" option.

Re: Disable Automatic Centerlines in NX11

Phenom
Phenom

Stuff like this gets frustrating.     @BenBroad  tell them to quit messing with stuff that does not need to be messed with!!

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Disable Automatic Centerlines in NX11

Siemens Phenom Siemens Phenom
Siemens Phenom

@DaveK, I'll see what I can do Smiley Wink

Re: Disable Automatic Centerlines in NX11

Siemens Phenom Siemens Phenom
Siemens Phenom

You probably already know this... but a quick sanity check usually helps.

Click the magnifying glass in the Customer Defaults and enter the setting to find out if it's session or part (as @Ken_A suggests):

 

Screenshot - 4_5_2017 , 9_52_11 AM.png

As you can see, it's a Part setting, so if the change in the defaults does not work you need to check the part (and in this case, the template part).

 

Regards, Ben

Re: Disable Automatic Centerlines in NX11

Phenom
Phenom

Well, I've gone thru all 8 drafting formats, and our model seed file, and NONE of them had Create wtih Centerlines turned on.

 

Then I opened a demo file I had, which did not have a drawing, and started a new drawing.  Boom, it adds centerlines.  

 

What the ...   off to GTAC I guess.

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Disable Automatic Centerlines in NX11

Phenom
Phenom

Now, for an (IN)sanity check, I double checked the drawing format, it's off.  I created a new model file, then a drawing using that same format, and now it's on.

 

 

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Disable Automatic Centerlines in NX11

Siemens Phenom Siemens Phenom
Siemens Phenom

@DaveK,

 

I should have realized this earlier.  It's tied to your Drafting Standard.  Having set it in my Customer Defaults I then created a new part added a view and the centerlines were visible.  I selected "Menu > Tools > Drafting Standard > Standard to Load: "DAVEK" > Apply" and then inserted a new view.  The centerlines were not displayed.

As you would have had to set the "Create with Centerlines" customer default within your Drafting Standards customer defaults, make sure that you've applied your custom Drafting Standard to your drawing formats and then test them.

 

Regards, Ben

Re: Disable Automatic Centerlines in NX11

Phenom
Phenom

I'll give that a try....you may want to pass this along th Hanh too, the poor subject that got my IR Smiley Happy

-Dave
NX 11 | Teamcenter 11 | Windows 8.1