Cancel
Showing results for 
Search instead for 
Did you mean: 

EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Creator
Creator

After last update of windows 10 of the 1st december 2017, I can't export any file iges, step, dxf using NX translater.

using NX in order to export my geometry, after confirmation, any step or iges or any other file is created, only a log file is created. the log file says:

 

Unable to retrieve a temporary ***file***.prt

Processing input part failed

20 REPLIES

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

I've had two customers report the very same problem and I know there are some PRs with Siemens looking into it.

Only option at the moment is to use File -> Save As and specify the file type to what you need to export.

No best solution, but it's the only one at the moment.

Anthony Galante, Senior Support Engineer
PhoenxPLM
24 versions of NX installed: NX4 to NX12, plus TC11.2

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

@p-omc

Problem is the windows update itself (self-evident). Siemens needs to fix this, but in the meantime, you should roll-back to the previous build if its very necessary, and if save as doesn't contain the format you are looking for.

Paras Raina
Sr. Application Engineer | Solid Edge ST10 | NX 11
MSC Systems Pvt. Ltd. (India)

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Experimenter
Experimenter

I know you will come up with some third-party software or solutions , for these problem of Windows 10 update ,Only Microsoft is qualified to explain.

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Siemens Phenom Siemens Phenom
Siemens Phenom
I just reviewed the master PR for this issue. It seems that one of the customers experiencing the problem resolved it by updating their graphics card driver. If anyone experiencing this issue is able to test this workaround and post their results back here it would be appreciated.

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Siemens Phenom Siemens Phenom
Siemens Phenom

Another suggestion (which would help validate my previous entry above) would be to disable the nVidia graphics card driver in the Windows Device Manager.  Some systems have an onboard Intel GPU which you can use.  If that's not available you'll have to use the Windows VGA drivers that will kick in when the nVidia one is disabled.  Again, please let me know if this works so I can pass it on to development.

 

Have you tried using the external (command line) translators?
"Start > All Programs > Siemens NX 11.0 > Translators".

 

Regards, Ben

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Experimenter
Experimenter

For me disabling the graphics driver works.  But the most up-to-date Nvidia driver (390.65) does not solve the problem.

 

I have tried running the individual translator and it does not work either.  

 

I am running Win 10 Version 1709 for x64 based systems.   My coworker, who has no issues, has the exact same PC, but for some reason is on Win 10 Version 1703 for x64 based systems.  I have no clue how we got on different branches.

 

Hope this helps!

 

-Gabe

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @GabeG,

 

But the most up-to-date Nvidia driver (390.65) does not solve the problem.

 

Did you uninstall the previous driver prior to installing the most up-to-date one?  It seems that you have to uninstall the previous driver for this solution to be effective.

 

Regards, Ben

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Experimenter
Experimenter

Hi @BenBroad,

Just to verify, I just uninstalled my graphics card, restarted my computer, reinstalled the newest driver and restarted my computer.  I am getting the same results.

 

Regards,

Gabe

Re: EXPORT STEP PROBLEM WITH WINDOWS 10 UPDATE

Experimenter
Experimenter

Hi @BenBroad,

So when I use File-> Save As: and select .stp as my file type it seems to be working... This may be another work-around.

-Gabe