Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Error durring import IGES file

Genius
Genius

Hello

 

after testing on my workstation and on a VM workstation it seems to be an issue with enviroment settings.

In an test enviroment your sample file reads in with no errors. But in our production enviroment not.

 

I found that in our NX11 production enviroment the NX10 IGES def file is read which results that NX11 searchs for the wrong igesnull-part.

 

So first of all you should test the IGES translation with an OOTB installation and then compare the settings of your production enviroment to the settings in the OOTB installation:

 

In the NX log files search for IGES_DIR and compare the results.

 

 

 

 


Meinolf, , Leistritz Turbinentechnik GmbH


Production: NX10.0.3, TC 10.1.4

Testing:NX11 Beta

Re: Error durring import IGES file

Valued Contributor
Valued Contributor

@Triumphator wrote:

Hello

 

after testing on my workstation and on a VM workstation it seems to be an issue with enviroment settings.

In an test enviroment your sample file reads in with no errors. But in our production enviroment not.

 

I found that in our NX11 production enviroment the NX10 IGES def file is read which results that NX11 searchs for the wrong igesnull-part.

 

So first of all you should test the IGES translation with an OOTB installation and then compare the settings of your production enviroment to the settings in the OOTB installation:

 

In the NX log files search for IGES_DIR and compare the results.

 

 

 

 


Hello @Triumphator

I have solved it by reinstaling the display driver. Thank you very much for the help that you provided.

Highlighted

Re: Error durring import IGES file

Valued Contributor
Valued Contributor

Hello to all,

I have posted detailed answer on this topic with solution how I have solved the problem. I don't know why the answer has not appeared.

Problem solved when I installed the latest display driver for my NVIDIA Quadro M5000M (Notebook Driver Release R384 U4 (385.69)).

 

Best,

Danijel