Cancel
Showing results for 
Search instead for 
Did you mean: 

Error setup i-deas 6.5 (NXI6.5)

Experimenter
Experimenter

Hi all

I have problem  with my I-adeas software : When i install i-deas , i recepted notify as  below picture (Both for two version)loi cai orbix 64bit.JPGloi cai ideal 32bit.JPG

I looking for "orbix package" but not found

So any body help me  

Thanks advance

 

2 REPLIES

Re: Error setup i-deas 6.5 (NXI6.5)

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

first run setup of ideas and then install ideas prerequsite through installer .it is the process of orbix installer.

after orbi installer the nx- ideas set up will will be available automatically on set up wizard.

Re: Error setup i-deas 6.5 (NXI6.5)

Experimenter
Experimenter

Or you can download the next release I-DEAS NX v6.6 and the orbix will work at once.