Showing results for 
Search instead for 
Do you mean 
Reply

Faceted body display in drawing views

We're running into a difference in how faceted bodies are displayed in drawing view.  If it matters, the faceted body is an IPW from CAM (drawing is a "setup" drawing for the 2nd operation on a part, and we would like to display the current state of the part)

 

In NX7.5, when adding a vew to a drawing, you could ("view style" dialog -> "Base" tab) select "faceted representation", and the faceted body would display "reasonably" in the view:

Example NX7.5Example NX7.5

In NX10, it shows ALL the edges of every facet.  So on screen it is pretty ugly, and if printed, it becomes a "black blob" (much zoomed up of a different part):

 

NX10NX10

 

Does anyone have suggestions for how to make the faceted body in NX10 appear more like NX7.5?

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be steemed than diseaseled


1 REPLY

Re: Faceted body display in drawing views

[ Edited ]

Hi,

 

go to the Customer Defaults and search for "Enable Lightweight Views".

This will bring you to the Drafting Standard that allows creation of Lightweight Views. Enable it, save the drafting standard.

Restart NX. 

When placing the view, go to the settings and choose the "Lightweight" Representation, (not "Smart Lightweight". This will use the legacy view renderer, that was used in NX 7.5

 

Regards,
Johannes