Cancel
Showing results for 
Search instead for 
Did you mean: 

Fatal Error in NX10

Builder
Builder

After last MP for NX10.0.3 (MP04), NX radomly crashing with error:

fatal_error.jpg

What is the problem?

 

9 REPLIES

Re: Fatal Error in NX10

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor

That's a relatively generic error. I would suggest calling your local GTAC office:

http://www.plm.automation.siemens.com/en_us/support/gtac/gtac-hours.shtml

Regards, Ben

Re: Fatal Error in NX10

I had the same problem, mine seemed pretty consistent when closing windows or files.  Sometimes with saving, sometimes without.  I worked around it by always saving before closing.

 

I called GTAC and got a big time run-around because I didn't have an optimal system off the special list.  Terribly disappointing way to treat a customer.

Re: Fatal Error in NX10

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor
Could you let us know more about your specific configuration? Platform/OS/hardware/etc? Was it the same case as above where problems didn't start occurring until after installing the latest NX10.0.3 MP?

Regards, Ben

Re: Fatal Error in NX10

I am currently on 10.0.3.5.  I didn't make a direct link between the installation of that version and the problems, but they did appear around that time.  My problem is more intermittent (it doesn't happen all the time, seems close to 50% of the time I close a file).

Re: Fatal Error in NX10

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor
Sent you a private message.

Regards, Ben

Re: Fatal Error in NX10

Valued Contributor
Valued Contributor

Hi Ben,

 

Curious to see what came of this as we are experiencing the same issue and you sent a private message..

 

Were you able to find a root cause of this issue? If so, could you please share it?

 

thanks, 

Jake

Re: Fatal Error in NX10

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor

Hi Jake,

 

Having matched the error in Steve's syslog with an existing, closed PR, I suggested that he install a maintenance pack for his current version in which the PR's problem was fixed.

 

If you're experiencing similar problems, please open an IR with GTAC and provide any syslogs from those sessions.


Regards, Ben

Re: Fatal Error in NX10

Valued Contributor
Valued Contributor

Thank you Ben for your response!

Jake

Re: Fatal Error in NX10

Have not had the error since the update.  Running NX11 now, and no issues here either.