Cancel
Showing results for 
Search instead for 
Did you mean: 

Feature names in part navigator different

Genius
Genius

Hi good people of the community,

 

something very strange has happened, all the feature names have somehow gotten mixed up, they are all written in capitals and are displayed differently in the navigator.

For example: Mirror geometry is now geometry instance, tube is cable... but in the menu, toolbars and when editing a feature the name is as it should be.

feature_names.PNG

Anyone have any idea how this could have happened and how to fix it?

As to my knowledge, there were ne updates made.

 

Current version is NX 11.0.1.11 MP2 and TC 11.2.3.

4 REPLIES

Re: Feature names in part navigator different

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Does this happen to all the parts you open or only certain ones? The feature names and the formatting looks like it comes from an old version of UG/NX; perhaps check the part history to see what version the file was created in/last saved in.

Re: Feature names in part navigator different

Genius
Genius

This happens for all parts and all users. The entire productive environment is affected, we also have a Test environment set up and here everything is the same as before.

Is there a file NX reads where all the feature names are stored?

Re: Feature names in part navigator different

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Customer defaults -> modeling -> general -> general tab -> turn off the "display legacy feature names" option; restart NX for the change to take effect.

 

If it is affecting all users, make the change at the "site" level and save it before restarting NX.

Re: Feature names in part navigator different

Genius
Genius

F?%$ me, the box was ticked... Thanks @cowski1!