Cancel
Showing results for 
Search instead for 
Did you mean: 

Hidden view lines in draft

Experimenter
Experimenter

Hey guys! First post here. I started with NX a month ago and have run into a problem with drafting.

 

If I create a view that is the wrong scale (way too big for the paper) it is sometimes not displayed at all, as chances are we are too zoomed in to see any lines. 

 

Is there a way to enable lines to show outside of my printable drafting area so I can zoom out and select them?

 

Thanks!

4 REPLIES

Re: Hidden view lines in draft

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @LukeGood,

 

Welcome to NX and to the forum!!

 

Is there a way to enable lines to show outside of my printable drafting area so I can zoom out and select them?

 

No, this is not possible.  Perhaps make the view boundary a Manual Rectangle, rather than Automatic Rectangle, so that you can reduce the view boundary and see the view's content within the drawing border?

 

Managing a view boundary

 

Regards, Ben

Re: Hidden view lines in draft

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

You can right click on the drafting view in the part navigator and edit the scale of the view through the settings dialog (settings -> general -> scale). Scale down the view so that it shows up on the page.

Highlighted

Re: Hidden view lines in draft

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

if you use the View creation wizard it automatically scales the part so it will fit the sheet size.

 

 


Ruud van den Brand
Pre-sales NX CAD
cards PLM Solutions

Re: Hidden view lines in draft

Experimenter
Experimenter

Thanks for the solutions!