Cancel
Showing results for 
Search instead for 
Did you mean: 

Hide a revolve feature in part, but showing in assembly in NX 9.0

Creator
Creator

Hi,

I am making a coil part, where i am hiding a revolve (5) feature in the part file, After completing the part, when i adding this part in assembly file , its shows hide revolve feature. When I am doing pattern component of coil part, its shows number of hide revolve feature.

 

Please help me to hide revolve feature by a single option, i have to do many times for hiding this feature.

 

 

4 REPLIES

Re: Hide a revolve feature in part, but showing in assembly in NX 9.0

Phenom
Phenom

Instead of hiding the revolve, remove that body from the model(default) reference set.

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Hide a revolve feature in part, but showing in assembly in NX 9.0

Creator
Creator

Dear Dave, thanks for your reply.

 

But i have taken project curve on that revolve feature, i can't deleat that revolve.  Pls find attached  file for your ref.

 

Vinay Kumar

Re: Hide a revolve feature in part, but showing in assembly in NX 9.0

Phenom
Phenom

Don't delete the feature, but remove the solid body that the revolve creates, from the reference set.  

 

Menu, Format, Reference Sets

 

Now hold the shift, and deselect the revolve body.  Make sure only the solids you want to show in your assembly, are highlighted.

 

i would suggest reading the help files regarding reference sets too, if you aren't familiar with their use.

 

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Hide a revolve feature in part, but showing in assembly in NX 9.0

Creator
Creator

Dear DaveK,

 

I got my answer, Reference Sets option is working . Thanks for your reply.