Cancel
Showing results for 
Search instead for 
Did you mean: 

How to enable multicore?

Experimenter
Experimenter

Hi

 

I realised that when I extrude sketches, NX only uses one CPU core. When I extrude more complicated sketches, it takes quite a while.

 

Is there anythin I can do?

 

SET UGII_SMP_ENABLE is set to 1.

 

Regards

Matt

3 REPLIES

Re: How to enable multicore?

Gears Phenom Gears Phenom
Gears Phenom

Do a search on this site, there are explanations, 

 

https://www.eng-tips.com/viewthread.cfm?qid=314150

 

See the link, great post by John Baker. 

Re: How to enable multicore?

Siemens Honored Contributor Siemens Honored Contributor
Siemens Honored Contributor

There's also this similar thread: NX using only one core while loading assembly

 

Regards, Ben

Re: How to enable multicore?

Phenom
Phenom

Hi @Matt_,

every parametric CADs are slowly with complicated sketches. Start modelling with 'best practice'. One of them is 'use simple sketch'.

Thank you...

Using NX 11 / RuleDesigner PDM