Cancel
Showing results for 
Search instead for 
Did you mean: 

How to install NX 11 on Mac bookPro OS X 10.9.5 ?

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter
1 REPLY

Re: How to install NX 11 on Mac bookPro OS X 10.9.5 ?

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @Tegveer2,

 

Per the NX11 Release Notes, "The minimum version of Mac OS X required to run NX 11 is version 10.10.3".

 

Regards, Ben