Cancel
Showing results for 
Search instead for 
Did you mean: 

JT Viewer for NX 10

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Is there a version of XpresReview for NX 10 yet?

3 REPLIES

Re: JT Viewer for NX 10

Siemens Phenom Siemens Phenom
Siemens Phenom

Xpresreview is quite independent to NX Versions. So you should not necessarily need to install a new version for NX 10.0.

I have NX 10.0 running with XpresReview 8.3 Update 4 - works like a charm.

 

Try to reinstall XpresReview if it does not work in your installation.

 

Regards,

Johannes

Highlighted

Re: JT Viewer for NX 10

Siemens Legend Siemens Legend
Siemens Legend

I have the same problem.

I partially "solved" using V9 as JT version in the tessUG.config file.

this is the line I modified:

JtFileFormat = "9"

Xpressreview 8.3 (the last version I can download) can load and visualize the JT.

Beppe G
Siemens PLM Italy

Re: JT Viewer for NX 10

Siemens Phenom Siemens Phenom
Siemens Phenom

Regarding the JT version settings that Beppe described, I expect that's at least part of the soution for your case as well, since older software might not be able to read the newer JT versions that NX 10 will create using the OOTB config default, if you don't change the config.

I have no personal experience with XPressView case as Beppe found, but ran across with a site using JT from NX within I-deas.

To document that one, we created an SFB last year (SFB-IDEAS-10551) that describes this issue of JT compatiblity for the NX/I-deas Use Case, but the same may be true for any older software, so the solution would work there as well.

To me, you may be best to use v9 for JT creation for now unless you have specific reasons to use the newer v10 format (NX on-line help has some descriptoin of what those enhancments are, and I expect they will be limited to specific customers and Use Cases; OOTB config uses v10 to support some new features in NX and Vis for those Use Cases).

In the text of the SFB we recommended using "95" (v 9.5) setting in your config, in part because that is the version that the JT ISO Certification is based on, so you can expect more/most other software to support that with fewer issues than older or newer version (at least for now).