Cancel
Showing results for 
Search instead for 
Did you mean: 

Java

Experimenter
Experimenter

Currenlty using NX10.0.3.5

 

was having issues with help (f1) error on start-up.  Gtac support reccomended to install java version "jre7_45" - problem solved after installation and removal of environment variable: UGII_UGDOC_BASE

 

now i can't use the external translator, it says i need version jre8 or later.

 

please advise on how to fix this issue.

 

thanks

2 REPLIES

Re: Java

Siemens Phenom Siemens Phenom
Siemens Phenom

Reopen your IR with GTAC and have them help you?

 

Looks like you might have to install Java 8, download and install doc server v2 and then re-index the docs (or uninstall everything and install Java 8, doc server 2 and then run the doc install).

Re: Java

Siemens Phenom Siemens Phenom
Siemens Phenom

Hello @RTD,

 

Since you say you have removed the variable UGII_UGDOC_BASE, you are looking to the help documentation on our server. So not on your local machine, in that case you do not need Java nor the documentation server on you own machine (for the documentatation).

 

For the Translaters you do need JAVA. In this case Java 8. On the update version of Java 8 I can tell you the following:

All MP's of NX 10.0.3 should work just fine with Java 8, up to update 111. If you have the latest update of java 8 u121, then you also need to update NX to the new MP 14 of NX 10.0.3.

 

I hope this helps.

 

Kind regards,

Dennis de Brouwer
Application Support Engineer
GTAC EMEA - Siemens Industry Software