Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: Lines of components near surface of other components on top of visualization appears shown

Phenom
Phenom

The setting you want to look at is Preferences --> Visualization -->  Visual tab, Edge Emphasis.

 

As I understand what this option does,  it makes edges bolder, and also brings edges forward toward the observer so that lines are not buried inside the solid. The problem is that it brings them too far forward on thin sheet metal parts such that lines in the back now are visible. This is also a function of zoom. As you zoom in, the problem goes away. But to make an image of a large part such as a car door, this is a problem in the display.

 

Here are three images of the same assembly of the corner of a car door with the same zoom amount using:

(1) The default display with Edge Emphasis on.

(2) Edge Emphasis off

(3) Advanced Studio display option turned on with the Visualization Preferences

edge_emphasis.jpg

If you work with thin sheet metal parts a lot, you might want to work with Edge Emphasis turned off.

 

Any display type without edges will solve the problem, but you probably like seeing the edges, or you would already be using a Rendering Style = Shaded. 

 

Another option for nice displays is Ray Tracing, but that might not meet your need for real-time displays with a customer.

ray_trace.jpg

 

Re: Lines of components near surface of other components on top of visualization appears shown

Genius
Genius

Thank you @MarkLawry turnning off emphasis have solved the problem.