Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Measure Distance 'show dimension"

New user once again stumped me, lol

 

Withthe Measure Distance tool, there is an option for the annotation to 'show dimension'.  Once inserted, how do you get rid of it?  It doesn't seem to be selectable.

 

Once inserted, it look like this:

-Dave
NX 11 | Teamcenter 11 | Windows 8.1
5 REPLIES
Solution
Solution
Accepted by topic author DaveK
‎08-26-2015 04:32 AM

Re: Measure Distance 'show dimension"

Refresh the screen (right mouse click the graphics display > Refresh).

Re: Measure Distance 'show dimension"

So simple, thanks!

-Dave
NX 11 | Teamcenter 11 | Windows 8.1

Re: Measure Distance 'show dimension"

Or use the default keyboard shortcut for refresh, F5.

Re: Measure Distance 'show dimension"

HI,

 

How do I get the option to display the information window in my Measure Distance.

 

Bill

Organization, an essential part of Productivity !

Production: NX10.0.3 MP13, VERICUT 8.0
Development: VB.NET, Tcl/Tk Testing: NX11.0, iMachining 2.0, Adaptive Roughing

Re: Measure Distance 'show dimension"

It sounds like your dialog has been set to something other than "Measure Distance (more)". Select the gear icon on the top left of the dialog and choose "Measure Distance (more)" from the available options. You'll find "Show Information Window" within the Results Display block of the dialog - it might be collapsed.

Regards, Ben