Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Model jumps when starting new sketch

Valued Contributor
Valued Contributor

I've almost got a whopping 7 weeks of experience using NX8.5 under my belt (I expect the organization to be switching to 12 before the new year).

 

I am provided with geometries in .stp, iges, or x.t. format. I then perform work on these. Later, I may be provided with alternative geometries related to the original file. When I import these new geometries into original geometry file, they are automatically placed correctly (so I don't want to solve my difficulty in a way that interferes with that).

 

Here's my difficulty

I click Insert> Sketch in Task Environment> I select the sketch plane > I click ok

 

Then the model "jumps" and is no longer visible on my screen. I then have to zoom out, rotate the model and zoom in again to work on the new sketch.

 

Can someone please advise me on how to stop this annoying behavior?

 

 

2 REPLIES 2

Re: Model jumps when starting new sketch

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

In the customer defaults, you can turn off the "change view orientation" which will prevent NX from automatically orienting to the plane of the sketch.

File -> utilities -> customer defaults -> sketch -> general -> session settings -> change view orientation

Note that you will need to restart NX after making this change for it to take effect.

Re: Model jumps when starting new sketch

Valued Contributor
Valued Contributor

Ok it worked. Thank you so very much.