Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Model looks hollow

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Edit ->  Object Display, change the type to Face and select the transparent face.

It maybe that somehow it's been set to be translucent.

 

2018-03-19_22-29-53.jpg

 

 

Anthony Galante
Senior Support Engineer
PhoenxPLM

Re: Model looks hollow

Phenom
Phenom

The best way I know to check that your part is just one solid body is to right-click in the background of the Part Navigator and turn off Timestamp Order. 

 

A quick way to look at the solid model is to use a rendering style of Wireframe With Hidden Edges.

 

Is it possible that you selected that face and made it translucent?

Re: Model looks hollow

Gears Phenom Gears Phenom
Gears Phenom

I agree with those who attribute this to a transparent face.

 

Ciaohollow.png

Re: Model looks hollow

Siemens Phenom Siemens Phenom
Siemens Phenom
Are you running a computer with a certified graphics adapter, and a certified driver ?

https://www.plm.automation.siemens.com/en_us/support/gtac/#lightview%26url=/en_us/Images/Graphics_Ce...

Regards,
Tomas

Re: Model looks hollow

Honored Contributor
Honored Contributor

I've had a bad feature cause a single face to look "hollow", but this was years ago.

-Dave
NX1867(if it had versions) | Teamcenter 11.6 | Windows 10

Re: Model looks hollow

Phenom
Phenom

Did you already try window select or CTRL+A all faces and re-apply a new color and shading?

Also make sure you do this when the concerning parts is the "displayed part" or "Isolate in new Window" (= displayed parts NX12 onwards)

How a part is shown can be assembly specific.

2018-03-20_02.gifedit object display

Huysmans Metalen n.v.
2x NX1867 Mach Designer
on Win10 64bit
NX Beta Tester with focus on Sheet Metal
Command Finder is your friend

Re: Model looks hollow

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi MicheIL,

 

Your issue is most likley due to that you have made a downstream feature or face trasparent together with the Modeling Preference "Display Properties for New Geometery" set to Tool Body. Have a look to the attached video for

(view in My Videos)
details.

 

I hope this helps

 

Best Regards

Fred

Re: Model looks hollow

Creator
Creator

Thanks for all the sugestions but I still haven't found the solution.

I have tried all the mentioned options and still don't know what it is.

Attached the file of it.

Re: Model looks hollow

Siemens Phenom Siemens Phenom
Siemens Phenom

@MichelL wrote:

Thanks for all the sugestions but I still haven't found the solution.

I have tried all the mentioned options and still don't know what it is.

Attached the file of it.


With Extrude(2) as current feature or the last one in PNT, there is no problem for me so that at any step it will look hollow.

NX10_Model.JPG

 

Re: Model looks hollow

Phenom
Phenom

Same here; no problems

Huysmans Metalen n.v.
2x NX1867 Mach Designer
on Win10 64bit
NX Beta Tester with focus on Sheet Metal
Command Finder is your friend