Cancel
Showing results for 
Search instead for 
Did you mean: 

Modeler Error Message

Pioneer
Pioneer

I keep getting an error message:  Error occured during display of part

 

Modeler error: modeler error: please report fault.

 

I click the okay button and I model seems to display fine, is there any way to diagnose this error message further to try and correct the error?  I've attached a screenshot of the error message, but not a whole lot of info.

 

Thanks

 

7 REPLIES

Re: Modeler Error Message

Siemens Phenom Siemens Phenom
Siemens Phenom

Reproduce the error and then select:  Menu > Help > Log File

Upload a copy of the syslog.

 

Regards, Ben

Re: Modeler Error Message

Pioneer
Pioneer

Here you go - any assistance is appreciated.

Re: Modeler Error Message

Siemens Phenom Siemens Phenom
Siemens Phenom

Was this part created from scratch in NX?  If not, where did it originate (from which product)?

If you execute "Menu > Analysis > Examine Geometry > Set All" on this part, do any of the fields fail with the option "Highlight Results"?

 

Ben

Re: Modeler Error Message

Pioneer
Pioneer

No errors.

Re: Modeler Error Message

Siemens Phenom Siemens Phenom
Siemens Phenom
You didn't answer the following question:
Was this part created from scratch in NX? If not, where did it originate (from which product)?

The problem is a Parasolid rendering issue. I would give the GTAC NX CAD support group a call and be prepared to provide your log file along with your part file.

Regards, Ben

Re: Modeler Error Message

Pioneer
Pioneer

Sorry - yes the part was created natively in NX.  We used customer geometry that was created in NX to develop tooling to manufacture the part.  The only imported geometry that is non native would be hardware items that were downloaded as step files and imported into NX, but these same hardware items are used in other tools without any issues.

 

Thanks for your assistance.

Re: Modeler Error Message

Siemens Phenom Siemens Phenom
Siemens Phenom
In that case I would definitely report the problem to GTAC.

Thanks, Ben