Cancel
Showing results for 
Search instead for 
Did you mean: 

Move PMI Freely

Creator
Creator

Hi there,

 

I'm having some troubles in PMI positioning, when i utilize PMI in an assembly, looks like the dimension get locked, and i can't organize as i want. As you can see in the video, all the PMI must be align, but, there are some restrictions and i can't move freely.

Unable to play video. Please try again later.
(view in My Videos)
Unable to play video. Please try again later.
(view in My Videos)

5 REPLIES

Re: Move PMI Freely

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi @Juks10,

 

Hold down the Alt key on your keyboard and then drag your PMI dimensions.

 

Regards, Ben

Re: Move PMI Freely

Creator
Creator

I've already tried, but it doesn't work.

Smiley Sad

Re: Move PMI Freely

Siemens Phenom Siemens Phenom
Siemens Phenom

Maybe you're "Snapping to Grid".

Select "Menu > Preferences > Grid" and see if "Snap to Grid" is checked.

 

Regards, Ben

Re: Move PMI Freely

Siemens Phenom Siemens Phenom
Siemens Phenom

Your videos do not display, so it's hard to understand your problem. But there are two things that may be affecting the movement/alignment of your PMI dimensions:

 

  • When you create your PMI, make sure the Alignment options in the Origin group of the dimension dialog box are set properly. For example, if you want dimensions to stack properly, the Stack Annotation option should be set.
  • If you want to stack PMI annotation, it's imperitive that you create the annotation on the same annotation plane. In the Origin group, under Orientation, make sure the Plane option is set to the same plane (for example, set to XC-YC Plane). 

Re: Move PMI Freely

Creator
Creator

Yes! Solved!

 

My assembly model was with "snap to Grid" checked!

 

Thanks!!