Cancel
Showing results for 
Search instead for 
Did you mean: 

[NX 12] Ordinate dimensions create extension line at origin

Experimenter
Experimenter

Good day,

 

I'm running into an issue and I can't seem to figure out how to solve it.

In previous versions I can't recall this happening.  It started in NX 12.

 

When creating an ordinate dimension, I can select a previous origin to add new dimensions from the same origin.  That still works fine.

But when I add new dimensions, NX creates an additional extension line at the origin, and I can't hide or delete it because it hides/deletes the dimension I want to keep as well.

 

See attached:  I have selected one of my ordinate dimensions, and you can see that it also selected the additional extension line that is coming from the ordinate origin.  It treats them as if they're both parts of the same dimension.

 

Is there a way to turn the origin line off?  I can't seem to figure it out.

Thanks for your time.

3 REPLIES 3

Re: [NX 12] Ordinate dimensions create extension line at origin

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

It looks like the Display Zero at Baseline setting may be on.  If it is turning it off should remove the baseline extensionline.

zero_at_baseline.png

Re: [NX 12] Ordinate dimensions create extension line at origin

Experimenter
Experimenter

That did it!

 

I had a bit of trouble finding this option, as it isn't in the Settings when you right clickt he text, or Settings when you right click the leader.

 

You have to Right click/Edit... the ordinate, and then click the settings button in that dialogue.

 

Thanks!

Re: [NX 12] Ordinate dimensions create extension line at origin

Legend
Legend

It's new for NX12.

Had to go in and change it in my border template so it would stop appearing.

{Paul Schneider}, {CNC Programmer}, {DRT-Rochester}


Production: {NX11.0.2,MP5, NX12.0.2, MP4}